Jump to content

Oil Smoke Puff on Startup


Albert

Recommended Posts

I serviced my 06 RT last weekend (oil, filter, valves, etc.) and everything went as it has every other time. I had a check ride of around 30 miles then began riding to work this week as usual. Yesterday morning I started the bike and was presented with a significant puff of oil smoke (grey). The bike had been parked on the sidestand which is my normal routine unless the bike is going to be parked in the garage for a while. No more smoke after the initial puff, none when I started for home and none this morning.

 

In the previous 45k miles (with attendant service) this has never happened. I assumed I had overfilled the crankcase slightly so I put the bike on the center stand last night and checked the sight glass this morning. I'm slightly below (1/8") the top of the glass. I've read that some oil can drain into the low cylinder when parked on the side stand so I assume that's what happened. It's just curious to me that this is the first time.

 

I'm running synthetic oil but the smoke looked natural. Does this mean my final drive will fail? Will my deer whistles now attract sheep? Is my Hair Club for Men membership expiring? I'm curious . . . but not worried. :eek:

Link to comment
Nice n Easy Rider
Does this mean my final drive will fail? Will my deer whistles now attract sheep? Is my Hair Club for Men membership expiring? I'm curious . . . but not worried. :eek:

Albert, I'd say no to your first two questions but almost certainly a yes to the last one. :grin:

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...