Jump to content

R1150RT 2003 sudden engine failure


Stavros

Recommended Posts

My dear friends let me first introduce myself. I am a 51 years old rider from Athens, Greece. My current bikes are a 1989 K75, a 2008 G650XCountry and last but not least the 2003 R1150RT. I used to have a couple of R65s long before the current stable and I did enjoy the boxer engine. I bought the R1150RT a few days ago with less than 50k miles on the clock, planning to use it for touring in Europe. The bike was in an immaculate cosmetic condition and the seller did present the maintenance records for the last 4 years so I decided to take my chances, as I was planning to do the trip Athens to Lisbon during the summer holidays in August (solo). My local official BW dealer rode the bike and put my mind in piece as he said that it looked and sounded good and the papers were in order. So this morning I loaded up and with a new pair of tires I headed for the port to take the ferry to Italy. Unfortantly 30 miles form home, on the highway, at around 90 miles per hour, on the 6th gear, I lost power and the bike died. There were no warnings. I did try to crank the engine again but althought the starter did work the engine wouldn't start. I called the road assistance, the bike went to the local garage of the company in order to be transfered home on Monday...I lost the ferry bye-bye Lisbon. On my way home my brain didn't stop thinking that when you provoke your luck in so many ways sometimes you loose sometimes you win. I regret thought that I didn't do the least which it would be checking something so simple as cheking the fuse box. I thought that if I was the luckiest unlucky man it could have been a blown fuel pump old fuse and the solution a matter of a few seconds. A few miles before the incident, I was cought in a terrible traffic due to a fire close to the highway that force the holidaymakers to exit the main road. At this short interval, the engine temperature went up but when I enetred again on the highway it droped back to the normal levels, before the seizure a few miles later. Does it worth driving back tomorrow morning to the garage to check the fuses or is it me just dreaming? Obviously I don't have the know-how to go further to technical matters, (I'm an architect). What pisses me of is that I did the same trip in 2007 with the K75 and everything went smooth as butter...Thank you for your thoughts.

20220731.jpg

Link to comment
48 minutes ago, Stavros said:

My dear friends let me first introduce myself. I am a 51 years old rider from Athens, Greece. My current bikes are a 1989 K75, a 2008 G650XCountry and last but not least the 2003 R1150RT. I used to have a couple of R65s long before the current stable and I did enjoy the boxer engine. I bought the R1150RT a few days ago with less than 50k miles on the clock, planning to use it for touring in Europe. The bike was in an immaculate cosmetic condition and the seller did present the maintenance records for the last 4 years so I decided to take my chances, as I was planning to do the trip Athens to Lisbon during the summer holidays in August (solo). My local official BW dealer rode the bike and put my mind in piece as he said that it looked and sounded good and the papers were in order. So this morning I loaded up and with a new pair of tires I headed for the port to take the ferry to Italy. Unfortantly 30 miles form home, on the highway, at around 90 miles per hour, on the 6th gear, I lost power and the bike died. There were no warnings. I did try to crank the engine again but althought the starter did work the engine wouldn't start. I called the road assistance, the bike went to the local garage of the company in order to be transfered home on Monday...I lost the ferry bye-bye Lisbon. On my way home my brain didn't stop thinking that when you provoke your luck in so many ways sometimes you loose sometimes you win. I regret thought that I didn't do the least which it would be checking something so simple as cheking the fuse box. I thought that if I was the luckiest unlucky man it could have been a blown fuel pump old fuse and the solution a matter of a few seconds. A few miles before the incident, I was cought in a terrible traffic due to a fire close to the highway that force the holidaymakers to exit the main road. At this short interval, the engine temperature went up but when I enetred again on the highway it droped back to the normal levels, before the seizure a few miles later. Does it worth driving back tomorrow morning to the garage to check the fuses or is it me just dreaming? Obviously I don't have the know-how to go further to technical matters, (I'm an architect). What pisses me of is that I did the same trip in 2007 with the K75 and everything went smooth as butter...Thank you for your thoughts.

 

Evening Stavros

 

It is very difficult to advise with the little info furnished & no access to the motorcycle. 

 

If I had to take an educated guess from afar it would be that you probably ruptured the high pressure "U" shaped hose inside the fuel tank.

 

A return-hose fuel flow test can verify this.

 

You also need to check that it is getting a spark across the spark plugs. (this can tell if the HES & ignition system is working).

Link to comment

Welcome to this forum.  There is great, informative information here. 

 

Just wondering if you you gave that beautiful bike a real good washing all over prior to your holiday? 

Link to comment
6 hours ago, LBump said:

Welcome to this forum.  There is great, informative information here. 

 

Just wondering if you you gave that beautiful bike a real good washing all over prior to your holiday? 

 

That's exactly what killed my bike. A real good hosing down one morning to get the winter dirt and salt off, then ten miles into the ride it died, stopped dead. HES gave up the ghost. Once it was replaced all was well.

 

Link to comment

Thank you all for your kind replies! No I didn't wash the bike. I did this morning the 60 miles trip to the garage where she is kept just to check the fuses. Nothing bad there, however I can't hear the fuel pump engaging when I turn the key. I consider her the main suspect. I have all the spares necessary for a long trip for the K75 including pump, HES, ignition unit, cables etc, but not for the new comer R1150RT, (I just didn't had the time). I might lost the summer holidays but the trip was just postponed not canceled! It will give me more time to know her better and to feel more comfortable and confident for the next time. I am planning to do some very ironbutt miles with her. Thank you once more for your time, I will let you know what went wrong when the BMW dealer will come back from the holidays at the 21/8.

Link to comment
9 hours ago, Stavros said:

Thank you all for your kind replies! No I didn't wash the bike. I did this morning the 60 miles trip to the garage where she is kept just to check the fuses. Nothing bad there, however I can't hear the fuel pump engaging when I turn the key. I consider her the main suspect. I have all the spares necessary for a long trip for the K75 including pump, HES, ignition unit, cables etc, but not for the new comer R1150RT, (I just didn't had the time). I might lost the summer holidays but the trip was just postponed not canceled! It will give me more time to know her better and to feel more comfortable and confident for the next time. I am planning to do some very ironbutt miles with her. Thank you once more for your time, I will let you know what went wrong when the BMW dealer will come back from the holidays at the 21/8.

Evening Stavros

 

If you can hear the pump run then disconnect the fuel return hose quick disconnect, then  on the hose coming from the rear  hold the little check valve open (inside the quick disconnect) then run the fuel pump. You need to see about a pencil sized stream of fuel coming from the rear fuel return hose.

 

If no fuel flow from the rear fuel return hose then suspect the "U" shaped high pressure hose inside the fuel tank has either sprung a leak (usually a split or pin hole) or one end of the hose could have blown off it's fitting. 

 

Fuel flowing from the fuel return hose (with pump running) tells you that your fuel injection system has enough fuel flow at enough pressure to run the engine. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...