Jump to content

posting from email


The Fabricator

Recommended Posts

The Fabricator

I send out newsletter emails about motorcycle topics.  I would like to just insert them in posts.  It seems eml, text, html, jpg is not supported.  I can not figure out what format to use for inserted material.  Any suggestions converting eml to something compatible?

Link to comment
chrisolson
Just now, The Fabricator said:

I send out newsletter emails about motorcycle topics.  I would like to just insert them in posts.  It seems eml, text, html, jpg is not supported.  I can not figure out what format to use for inserted material.  Any suggestions converting eml to something compatible?

 

Yes eml, HTML is not supported as an imbed.  Not sure why you're having an issue with Text ( the one I saw was a pdf file ) .... jpg is supported by dragging and dropping into the lower band which says "Drag files here to attach". Once uploaded , click on it to add to the post window.

 

Try that with your PDF file in the playroom

Link to comment
chrisolson
6 minutes ago, The Fabricator said:

I would like to just insert them in posts.

 

You might try uploading your PDF file as a response here

Link to comment
chrisolson
43 minutes ago, The Fabricator said:

Any suggestions converting eml to something compatible?

 

sorry, no direct experience.

 

however if you google the phrase "convert .eml file format "

 

there are a few programs that convert eml to pdf (which is supported as shown above)

Link to comment
chrisolson
2 hours ago, The Fabricator said:

I send out newsletter emails about motorcycle topics.  I would like to just insert them in posts.  It seems eml, text, html, jpg is not supported.  I can not figure out what format to use for inserted material.  Any suggestions converting eml to something compatible?

 

Ok the problem solved , I think.  ... turns out it was an issue of permissions for that particular set of forums for certain files ... I've restored  your post with the  eml file and it seems to open appropriately across all member groups.  Although I'd thought eml wasn't supported, it actually is once the permissions were appropriate.  However, HTML is definitely not supported natively in posts.

 

Your "test.pdf" also now works across all groups (although that post was not restored) .

 

Bottom line ... error on our part, not yours.  

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...