Jump to content
Sign in to follow this  
ChrisNYC

testing old fourm links

Recommended Posts

ChrisNYC

Chris (aka Tender Vittles )
Little '77 KZ400 in the Big Apple
Black '99 RT for Everywhere Else,

 

Edited by ChrisNYC
links no worky

Share this post


Link to post
Share on other sites
chrisolson
1 hour ago, ChrisNYC said:

Chris (aka Tender Vittles )
Little '77 KZ400 in the Big Apple
Black '99 RT for Everywhere Else,

 

Ok so help me out here with a bit more detail . 

 

Depending on the circumstance most internal links in old posts still reference ubbthreads in the URL which is why they don't work.  Or it may reference a directory that existed on the old server that only existed because of the old software configuration.

 

The old posts transferred, but it was not possible to update the link reference during the conversion.  However you usually can find the old post using the search function with a couple of key words from the old post.  Its not perfect and you may need to try a few combinations, but most of the time you can find the old post.

 

 

Share this post


Link to post
Share on other sites
lkraus

The "Tender Vittles" link in your signature is to http://www.bmwrt.com/ubb/Archives/Archive-000008/HTML/20011105-1-004373.html

As Chrisolson said, the "ubb" folder no longer exists, so  you need to update the signature in your profile.  

 

Google is pretty good at finding the new location of most old topics, just include "site:bmwsporttouring.com" in the search terms.  Sometimes the results include both old and new links, so you still need to skip anything that includes "ubb" in the URL.

Share this post


Link to post
Share on other sites
ChrisNYC

Thanks for the help, it's been a while since I posted, and I was curious to see if my old signature links worked (I'm not surprised that they don't work) ... and the forum software has been updated a few times since my links were created ,,, no worries, I'll come up with new signature .. thanks!

 

Chris (aka Tender Vittles )
Little '77 KZ400 in the Big Apple
Black '99 RT for Everywhere Else,

 

Share this post


Link to post
Share on other sites
chrisolson
58 minutes ago, ChrisNYC said:

Thanks for the help, it's been a while since I posted, and I was curious to see if my old signature links worked (I'm not surprised that they don't work) ... and the forum software has been updated a few times since my links were created ,,, no worries, I'll come up with new signature .. thanks!

 

Chris (aka Tender Vittles )
Little '77 KZ400 in the Big Apple
Black '99 RT for Everywhere Else,

 

Cool ... thanks for understanding !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...