Jump to content
Sign in to follow this  
Marty Hill

Question for dirt rider.

Recommended Posts

Marty Hill

700gs/9k miles

Triangle in upper left.  Red then yellow after a minute or so.

Bright then off.

Blue light below then off in a few moments.  It got me home.

Any thoughts?

Thanks!

Edited by Marty Hill
added info

Share this post


Link to post
Marty Hill

Curious, is this not seen by dirt rider or others?

Share this post


Link to post
Skywagon

Hi Marty...if you are asking if we can see your post...I can..  I have no clue though to your question.  I'm sure DR will respond shortly.

  • Like 1

Share this post


Link to post
Marty Hill

My post seems to have been deleted.  I'm thrilled!

Share this post


Link to post
dirtrider
On ‎9‎/‎23‎/‎2019 at 10:19 AM, Marty Hill said:

700gs/9k miles

Triangle in upper left.  Red then yellow after a minute or so.

Bright then off.

Blue light below then off in a few moments.  It got me home.

Any thoughts?

Thanks!

 

Afternoon Marty

 

I did in fact miss it, this forum is off the bottom of my viewing screen so if I don't think to scroll down once in a while I just don't see it. 

 

In any case we will need more info-- does the triangle have a partial circle around it? (denotes ASC).

 

Does the problem still appear? If not then maybe you inadvertently pushed  the ACS deactivation button on the L/H handlebar pod. (maybe try that button while moving to see if it duplicates what you saw). Look in your riders manual  (around page 50) as that tells you a little about it.

 

I presume that you are referring to light (2) &  light (1) ?

 

700 dash.JPG

Share this post


Link to post
Marty Hill

Yes light 1 and 2.  1. is shaped small on left to larger on right with exclamation inside.  2. abs is flashing,

Share this post


Link to post
Marty Hill

No partial circle around abs.

Share this post


Link to post
dirtrider
4 minutes ago, Marty Hill said:

No partial circle around abs.

 

Afternoon Marty

 

So your 700 doesn't have ACS?

 

Is the problem still there?

 

 If not then_____

 

Look in your riders manual around page 49 for ABS disable, then see if disabling your ABS duplicates your light flashing.  

 

If problem is still there then you will probably need a GS-911 or dealers computer to see what brake code or codes are stored.

 

Share this post


Link to post
Marty Hill

ACS?  UPPER LEFT TRIANGLE WITH EXCLAMATION INSIDE.  ABS FLASHING.  First problem I've ever had just prior to leaving for weekend BMW get together in NC.

 

Share this post


Link to post
Marty Hill

Think I'll head to the dealer.

Thanks!

Marty

Share this post


Link to post
dirtrider
18 minutes ago, Marty Hill said:

ACS?  UPPER LEFT TRIANGLE WITH EXCLAMATION INSIDE.  ABS FLASHING.  First problem I've ever had just prior to leaving for weekend BMW get together in NC.

 

 

Afternoon Marty

 

Triangle  with exclamation inside only = ABS

 

Triangle with exclamation inside with partial circle around it = ABS & ASC

 

 

 

Share this post


Link to post
Marty Hill

Lucky me, I've got both.  Can't complain tho.  200k on 12gs's and 1 flat tire.  First problem on 7gs's with about 18k total on both.  Need to find a friend with truck/trailer.  Thanks for all your info.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...