Jump to content
chrisolson

Doesn't Work or Don't Know How

Recommended Posts

chrisolson

For features that don't seem to work as expected OR maybe you're not sure how they work at all .... 

 

Post Your Questions Here

 

OR

 

Start Your Own Topic !!

Share this post


Link to post
Share on other sites
realshelby

It's Alive!!!!!!!

Share this post


Link to post
Share on other sites
chrisolson
2 minutes ago, realshelby said:

It's Alive!!!!!!!

 

And posting seems to work :thumbsup:  

Share this post


Link to post
Share on other sites
realshelby

Am I the first non-admin type to post?

 

Playing with the navigation. 

 

Just like Christmas morning....figuring out the new toys!

Share this post


Link to post
Share on other sites
realshelby

Notification "bell" had a number 1 showing to alert me to you quoting my post. That works!

Share this post


Link to post
Share on other sites
Twisties
2 minutes ago, realshelby said:

Am I the first non-admin type to post?

 

Playing with the navigation. 

 

Just like Christmas morning....figuring out the new toys!

I think so.  Check out the activity tab at the top of the page.  So, I guess you get to buy the beer!

Share this post


Link to post
Share on other sites
realshelby

According to that I am the BIG WINNER. Plus I got to learn about the Activity button. Which I think will be useful for checking back to see if something you post or are interested in gets a reply!

 

So far so good. Will take time to learn of course.  

 

Thanks for the work to everyone involved!

Share this post


Link to post
Share on other sites
TestPilot

Now that we've sorted all that out, here's a real question.  I can log in with my email address, but not with my user name.  What gives?

 

Edited by TestPilot

Share this post


Link to post
Share on other sites
Endobobdds

Can you still edit or change one of y

our own postings?   If so how.

Edited by Endobobdds
missed a letter

Share this post


Link to post
Share on other sites
chrisolson
8 minutes ago, TestPilot said:

Now that we've sorted all that out, here's a real question.  I can log in with my email address, but not with my user name.  What gives?

 

 

User names and logins transferred directly from the ubb.threads database.  All of that was done by computer program.

 

No changes were made here, consequently I don't have an answer.  I don't initially see how to change the login name (password yes, but name no) .  I can do some research if you like.

Share this post


Link to post
Share on other sites
TestPilot
18 minutes ago, chrisolson said:

 

User names and logins transferred directly from the ubb.threads database.  All of that was done by computer program.

 

No changes were made here, consequently I don't have an answer.  I don't initially see how to change the login name (password yes, but name no) .  I can do some research if you like.

Please do.

Share this post


Link to post
Share on other sites
Bud
  • Members
  •  
  • 6,630 posts

Below my avitar. I think Members is a typo. Should it be Member?

Share this post


Link to post
Share on other sites
chrisolson
16 minutes ago, Bud said:
  • Members
  •  
  • 6,630 posts

Below my avitar. I think Members is a typo. Should it be Member?

 

Surprisingly that's the default for this package ... programmers don't live in the real world 

Share this post


Link to post
Share on other sites
John in VA

Did registered Members lose the option not to be visible while online?

Share this post


Link to post
Share on other sites
Bill_Walker
18 minutes ago, chrisolson said:

 

Surprisingly that's the default for this package ... programmers don't live in the real world 

 

Yeah, it looks to me like it's the name of the group the user belongs to ("Members" or "Administrators") rather than the user's "title" or status.  Reads a bit weird.

Share this post


Link to post
Share on other sites
chrisolson
6 minutes ago, John in VA said:

Did registered Members lose the option not to be visible while online?

 

Until I just enabled it , yes ... :classic_sleep:  but you should have that option next time you log in

Share this post


Link to post
Share on other sites
chrisolson
3 minutes ago, Bill_Walker said:

Yeah, it looks to me like it's the name of the group the user belongs to

 

You got it !

Share this post


Link to post
Share on other sites
Bill_Walker
1 hour ago, chrisolson said:

 

User names and logins transferred directly from the ubb.threads database.  All of that was done by computer program.

 

No changes were made here, consequently I don't have an answer.  I don't initially see how to change the login name (password yes, but name no) .  I can do some research if you like.

 

I had the same issue.  Had always logged in with a user name (NOT my displayed name of Bill_Walker, btw).  That name wasn't found, so I tried my email, and voila!

Share this post


Link to post
Share on other sites
chrisolson
1 minute ago, Bill_Walker said:

 

I had the same issue.  Had always logged in with a user name (NOT my displayed name of Bill_Walker, btw).  That name wasn't found, so I tried my email, and voila!

 

Honestly I have no idea ... this was all programmatically done ... I suppose it might have been something that ubb.threads was converting in the background particularly if your screen name and login didn't match .

Share this post


Link to post
Share on other sites
greiffster

It’s possible that it transferred display names as the new username. I am still able to login as “greiffster”. But both my username and display name from Ubb were the same. 

Share this post


Link to post
Share on other sites
Twisties
2 hours ago, Endobobdds said:

Can you still edit or change one of y

our own postings?   If so how.

I believe it's set to 1400 minutes or something like that.  After that you can not edit.  When a post is eligible for edit, the option appears at the bottom of the post.

Share this post


Link to post
Share on other sites
Ron_B
On 1/19/2019 at 5:44 PM, TestPilot said:

Now that we've sorted all that out, here's a real question.  I can log in with my email address, but not with my user name.  What gives?

 

Same here.

Share this post


Link to post
Share on other sites
chrisolson
1 hour ago, Ron_B said:

Same here.

 

Ron did you have your login stored in the browser, by that I mean you didn't have to type them ?

Share this post


Link to post
Share on other sites
Ron_B
12 minutes ago, chrisolson said:

 

Ron did you have your login stored in the browser, by that I mean you didn't have to type them ?

Yes

Share this post


Link to post
Share on other sites
mnTwin

When I originally signed up for the old board, it wanted a user name, password and board name. My user name was not the same as my board name. My user name was only used for logging in.

 

When I logged into the new board, it rejected my user name and password. I found that I had to log in with my board name and password.

 

For a made-up example:

Old board: username=brian, password=password. Board name=mnTwin.

New board: username=mnTwin, password=password.

Share this post


Link to post
Share on other sites
chrisolson
49 minutes ago, mnTwin said:

When I originally signed up for the old board, it wanted a user name, password and board name. My user name was not the same as my board name. My user name was only used for logging in.

 

When I logged into the new board, it rejected my user name and password. I found that I had to log in with my board name and password.

 

For a made-up example:

Old board: username=brian, password=password. Board name=mnTwin.

New board: username=mnTwin, password=password.

 

Yes, correct.  This does affect the folks who did have a different user and board name.  Most had both the same which is why the issue is confined to a smaller population ... although this does nothing to limit the impact to those affected.  Unfortunately this was not discovered in advance of the migration or it would have been handled better !

 

The issue is ubb.threads did offer 3 choices as you reference ...this software does not ... it only has display name (board name) and password.  So there has been some confusion over which /what migrated.

 

Given that there had to be a choice made , and being consistent with the new software, the migration scripts chose the ubb.threads display name as the user and migrated your password intact.

Share this post


Link to post
Share on other sites
Dennis Andress

Is there a feature to jump to the first unread post, instead of going to the first post of a thread and then paging to the end?

  • Like 1

Share this post


Link to post
Share on other sites
lkraus

image.png.e9a63f3d9bd0f7524cbe2fbfdb20cfd9.png 

Click the small black dot on the left of the thread title.

It will be a star if the thread includes a post of yours.

Share this post


Link to post
Share on other sites
Dennis Andress

oh.

Share this post


Link to post
Share on other sites
Paul De

Hmm.  Seems like my post count got trimmed?  Whatever no biggie

Share this post


Link to post
Share on other sites
chrisolson

That may or may not be "fixed" .   Some older data on ubb.threads had multiple text encoding and did not migrate well.  There is a partial reload of those posts that were affected going on in the background as we speak.   

Share this post


Link to post
Share on other sites
Dennis Andress

UTF-16 for life!

Share this post


Link to post
Share on other sites
KTM Doug

Wow, terrific. I tried to log in. It locked me out. Wtf, over. So I did a password recovery. Reset my password to the one I have been using for 18 years. Yippee, it let me in. Very frustrating.

 

So,  when is someone coming to my house to teach me, an old fart, how to use this new improved software. I hate the white screen.

Share this post


Link to post
Share on other sites
KTM Doug

Ok, so here’ my questions as to how to make things work.

 

can I change the color from white?

can I make the print/screen larger so I can see the pages easier. mostly I use my ipad?

per an answer above, I see a dot next to a topic but no star where I have posts. And it always goes back to page one. What am I doing wrong?

 

 

Share this post


Link to post
Share on other sites
chrisolson
1 hour ago, KTM Doug said:

I hate the white screen.

 Long story short ... you will have options , but unfortunately not right away.  This package ships with this theme only.  Click on the link below

 

38 minutes ago, KTM Doug said:

can I make the print/screen larger so I can see the pages easier. mostly I use my ipad?

 

I believe on Apple with either Chrome or Safari if you Zoom in it remembers it uniquely for each web site

 

490727008_ScreenShot2019-01-22at7_20_39PM.png.5b447595859757cb8381e68966ada2b0.png547259798_ScreenShot2019-01-22at7_19_51PM.thumb.png.3134fd979d895c2c960d2efb937d29f9.png

 

38 minutes ago, KTM Doug said:

per an answer above, I see a dot next to a topic but no star where I have posts.

 

can you point me to an example of that

 

Share this post


Link to post
Share on other sites
KTM Doug

My ipad is of course Apple. There are no top menus like on a MAC. I can do that on my PC. I’m looking around my pad to see if there is an adjustment per web page. 

Share this post


Link to post
Share on other sites
chrisolson
4 minutes ago, KTM Doug said:

My ipad is of course Apple. There are no top menus like on a MAC. I can do that on my PC. I’m looking around my pad to see if there is an adjustment per web page. 

 

yep, totally blew past that, duh

 

for ipad, at least mine ...

 

settings > general > accessibility

Share this post


Link to post
Share on other sites
KTM Doug

Wife and I went there. Tried zoom ? Not what we want.

 

there was a faint star on this thread and when i went to your reply, it just went to first post. Reply again and i will see if the star lights. I guess there is no default we can set

Share this post


Link to post
Share on other sites
chrisolson
1 minute ago, KTM Doug said:

Reply again and i will see if the star lights. I guess there is no default we can set

 

Yes on ipad unfortunately I posted that without actually trying it ... does't work for stuff inside the browser, ugh.

 

Are you clicking on the dot or star or the post title?  Needs to be on dot or star if dark.

1333703769_ScreenShot2019-01-22at8_37_51PM.png.68475967be9199087e78dbad0cf5b539.png

Share this post


Link to post
Share on other sites
chrisolson
8 minutes ago, KTM Doug said:

Wife and I went there. Tried zoom ? Not what we want.

 

 

The only thing that seems to work is the two finger moving away from each other movement on the screen itself ... as opposed to the "pinch" of the two fingers which makes things smaller (up to a point)

 

Not perfect by any means ... a gap with ipad

Share this post


Link to post
Share on other sites
KTM Doug

Trying to touch the star tha was dark this time. But stuff is so small i probably touched the title and it went to the first post. I just took a screen shot showing size and if I can figure it out 

 

DA2557B6-27CA-41B7-A916-4A592917BE54.thumb.png.b44c1b01e2c051146da6caf1c4bd3d5c.png

Share this post


Link to post
Share on other sites
KTM Doug

It’s a 10.5 “ ipad pro. Maybe i need a bigger ipad. :4607:

Share this post


Link to post
Share on other sites
chrisolson
1 minute ago, KTM Doug said:

It’s a 10.5 “ ipad pro. Maybe i need a bigger ipad. :4607:

 

:rofl: It wouldn't hurt !!  Sorry you're having problems .

Share this post


Link to post
Share on other sites
KTM Doug

Black star is hard to hit it is so small on this thing.. guess I need to use my Microsoft system. :classic_biggrin:

Share this post


Link to post
Share on other sites
KTM Doug

Oh, I see like others my post count is off

Share this post


Link to post
Share on other sites
LBump

So far I like the transition and the new format.  Great job and effort to Chris, Francois and Larry!! Thank you!

Though, I did notice Whip lost about 2000 posts... was that intentional...? :4607:

Share this post


Link to post
Share on other sites
Ron_B
On 1/19/2019 at 7:26 PM, chrisolson said:

 

Until I just enabled it , yes ... :classic_sleep:  but you should have that option next time you log in

Chris, like John in VA, I've always preferred to be invisible when online. If you enabled the option, I sure can't find it. I did log out and back in. Thanks.  

Share this post


Link to post
Share on other sites
chrisolson

 

11 hours ago, Ron_B said:

Chris, like John in VA, I've always preferred to be invisible when online. If you enabled the option, I sure can't find it. I did log out and back in. Thanks.  

 

Use the sign out option then sign right back in.  You might be able to bookmark both ways so when you use one you're visible, and the other not but then again, maybe not

 1903417813_ScreenShot2019-01-23at8_55_53AM.thumb.png.73ce9dc1bbe29a6b30c4804255d6fcd3.png

 

1678390636_ScreenShot2019-01-23at8_56_13AM.png.b00be3277a8a26cb3704e43e243a50be.png

 

1006279927_ScreenShot2019-01-23at8_56_24AM.thumb.png.4352143f6749ec91ec42da9feb1e8dcb.png

Share this post


Link to post
Share on other sites
KTM Doug

On my PC now. Zoom works ok and I can see the print. I looked at this thread by hitting the star.  Went to end posts ok. Went somewhere else.  Decided to ask another question here. Well, star is not lit and when hitting the thread took me to the first post. Not good as far as I am concerned. Maybe I am missing something.

 

Just noticed in another area, GS, there is a thread where I know I posted. There is a star but not lit so it goes to first post. Guess this must be the default on this software.

 

OK, found how to be Anonymous.  Need to sign in that way. Who knew. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...