Jump to content

Starter "wheezes"


Rex R

Recommended Posts

Sometimes (about 1/3, mostly when the bike is warm) the starter sounds like it is wheezing (like an asthma patient) without turning the engine. It sounds like it is whirring or spinning. Usually it works on the second or third try. It rarely happens when the bike is dead cold.

 

Any ideas as to the cause and fix? I'm guessing a new starter ($500+ from the dealer) would fix it. But I'm hoping for a more economical alternative, preferably even cheaper than a new starter from an independent parts supplier.

Link to comment

Sounds like the starter is spinning, but isn't extending to engage the flywheel. It's pretty easy to pull the starter off and clean it up. That should help. If it doesn't, euromotoelectric sells starters, as does beemer boneyard.

Link to comment

Rex mine has same symptoms, i cleaned it a couple yrs ago and it helped for a while.

 

What do the experts (old guys) say?

Are there any other options such as replacing specific parts?

Link to comment

Euromotoelectrics has the Valeo starter for $189 and their house brand for $119:

 

http://www.euromotoelectrics.com/category-s/572.htm

 

They also have all of the individual parts for repair if you want to take the starter apart (easy to do).

 

BUT before you whip out your wallet, two thoughts:

 

1. The problem may be as simple as the starter Bendix linkage (the linkage that throws the starter's nose gear forward to engage the flywheel teeth) or the solenoid being dirty and sticking -- pull the starter and separate the starter's electric motor nose from the nose shell and check it out.

 

2. The worse case may be that it is not the starter -- if the flywheel teeth are damaged the starter won't spin the engine. Checking this also requires removing the starter to look into the gap at the teeth and rotating the engine with the rear wheel.

 

My vote is most likely just a dirty starter.

 

Google Chris Harris and starter to find videos on starter removal/installation.

Link to comment
+1 on Rocketman's link. Just put one of those in my '04 RT with no problems. Great pricing. Fast delivery.

 

Agreed, very easy to install.....took me about 1/2 a beer to get through.

Link to comment
+1 on Rocketman's link. Just put one of those in my '04 RT with no problems. Great pricing. Fast delivery.

 

Agreed, very easy to install.....took me about 1/2 a beer to get through.

 

 

Did you drink the first 1/2 taking the plastic off? :/

Link to comment
+1 on Rocketman's link. Just put one of those in my '04 RT with no problems. Great pricing. Fast delivery.

 

Agreed, very easy to install.....took me about 1/2 a beer to get through.

 

 

Did you drink the first 1/2 taking the plastic off? :/

 

Nope. I did the replacement on an R1100R. Easy peasy.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...