Jump to content

1994 K1100LT


glennewhite

Recommended Posts

glennewhite

Help! I put my '94 K1100LT away in storage 2 1/2 years ago. Recently got it out, put in fresh battery, and it will not start. Is there a stepwise list I can use to troubleshoot?

Link to comment

Does it turn over?

 

Does it have spark? Pull a spark plug. With the plug wire attached, and the threaded body of the plug grounded, try to start the bike. Do you see a spark?

 

Do you hear the fuel pump run when you turn the key on? It should run briefly.

 

Did you empty the fuel tank before storage? If not, that gas is probably bad. I'd drain it and try again with fresh gas. Remember, that old gas is in the fuel lines and fuel rail.

 

Try pulling a fuel injector and SAFELY put it in a container. Turn the key on, and crank the bike for a few seconds. Does the injector spray?

 

 

Link to comment
roadscholar

Early K's (bricks) are notorious for the fuel pump going bad after sitting for a long time, it's the first thing I'd check.

Link to comment
glennewhite

Thanks for taking the time to advise me. Has good spark, fuel pump would not run with key on, so I pulled fuel pump and applied 12VDC - nothing. Ordered new pump. You're right - it's ugly down in the tank.I suppose the alcohol in modern fuel is hygroscopic and moisture collects in the tank. I did not pull a fuel injector because it looks fairly involved, but may end up doing it anyway to clean the system.

Link to comment
glennewhite

Bill,

Pulled fuel pump; it was indeed bad. Ordered new one. Downright ugly in the tank - rust everywhere. Thanks for taking the time to respond to my request.

 

Link to comment
glennewhite

Bob,

Thanks! I will go to this site. I pulled the fuel pump and it was bad, so ordered new one. Ugly down in tank - very rusty.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...