Jump to content

Hi Guys, Is this abnormal? opinions please...


twelve

Recommended Posts

 

Hi Guys,

 

I wish to know if any of you here had experience these and is considered abnormal.

 

I recently had the shaft drive and removed to replaced the gear box seals. My mechanic discovered the Shaft was 'glued' to the final drive and gear box. He had a tough time dismantling and had to use a heat gun and some excessive knocking to finally separate them.

 

Since getting the bike back (He did not 'glue' it back again) I had noticed 3 issues which I did not notice or was not present before the seal replacement job.

 

1) Whenever I feather the clutch in 1st or 2nd gear I would get this sound (clunk,clunk,clunk) near the gearbox/shaft area. In normal up shifts, it seems to run fine.

 

2) While traveling in 5th or 6th gear, when I shut the throttle, I can feel some vibrations coming from my left foot peg. Its not as bad during acceleration.

 

3) During start up in neutral when I disengage the clutch it sounds fine but when its warmed up and I do the same, there is this chattering sound. I guess some of you may say its because the oil is thinner when warmed up so its more audible. So is this normal?

 

When I brought the bike back to my mech, he says for 1st issue, it could be due to the shaft previously was glued together it felt 'smoother' and not so 'rough' like now. 3rd issue, that it's quite likely the bearings would need replacing but is still ridable. He can't say for sure which bearings as he would have to 'go in' a second time to find out.

 

My bike '02 model has only 26,000kms to date and whatever bearings that need replacing sounds premature to me. No?

I had noticed during the disassembly, one of the U-Joints seems rather loose and one had to be knocked back into alignment.Could this be contributing to issues 1 and 2 ? :S

 

There is another U-joint which can't be removed from the final drive probably from the 'gluing' process done by PO. Doh.. :( I was advised to seek replacements, both shaft and FD.

 

Thanks for the replies.

 

Tay

 

 

Link to comment

 

 

Morning Twelve

 

1) Whenever I feather the clutch in 1st or 2nd gear I would get this sound (clunk,clunk,clunk) near the gearbox/shaft area. In normal up shifts, it seems to run fine.----Not Normal. sounds like a possible bad drive shaft. Personally I would worry about this as possible failure point. If a U joint come apart while riding you won't be a happy BMW owner.

 

2) While traveling in 5th or 6th gear, when I shut the throttle, I can feel some vibrations coming from my left foot peg. Its not as bad during acceleration.-----Again NOT normal, get that looked at.

 

3) During start up in neutral when I disengage the clutch it sounds fine but when its warmed up and I do the same, there is this chattering sound. I guess some of you may say its because the oil is thinner when warmed up so its more audible. So is this normal? ----Might be normal, neutral gear rattle is kind of common.

 

4) When I brought the bike back to my mech, he says for 1st issue, it could be due to the shaft previously was glued together it felt 'smoother' and not so 'rough' like now. 3rd issue, that it's quite likely the bearings would need replacing but is still ridable. He can't say for sure which bearings as he would have to 'go in' a second time to find out.----It sounds like you might have a shaft failure in your future so get it looked at by a DIFFERENT mechanic pronto.

 

 

5) My bike '02 model has only 26,000kms to date and whatever bearings that need replacing sounds premature to me. No?

I had noticed during the disassembly, one of the U-Joints seems rather loose and one had to be knocked back into alignment.Could this be contributing to issues 1 and 2 ? ----A loose U joint is NOT NORMAL & a sure sign that the shaft will probably fail in the future. If that shaft fails while riding it can cause lots or other damage. Also find another place to do your work the mechanic should have NEVER re-assembled it that way. Very poor workmanship & work ethics.

 

There is another U-joint which can't be removed from the final drive probably from the 'gluing' process done by PO. Doh.. :( I was advised to seek replacements, both shaft and FD.---Find another shop & get a new drive shaft.Maybe other issues in there also.

 

 

 

Link to comment

Morning D.R.

 

Thanks for the input.. guess I will need another mech to look it over in this case.

 

Cheers.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...