Jump to content

top plug white, bottom plug black


woodytwoshoes

Recommended Posts

woodytwoshoes

Hi im new here so bear with me if I make mistakes. I have an 03 1150 rt. I just finished setting the valves and when i took the plugs out the top one was white, running lean im guessing, and the bottom one was black, same on both sides. Any ideas? Im stumped.

Thank you,

Woody

Link to comment

As alfred says - quite normal. the upper plugs show what you would expect from a modern fuel-injected motor, grey to white, no deposits due to the careful control of the mixture on the lean-side by the ECU. The lower plugs however, get treated to regular washes from oil that bleeds past the rings when the bike is at rest, this burns on when the bike is runing and so the plugs come out with an even black coating.

 

Andy

Link to comment
dirtdreamer50

I'm new to BMW's and have also an 03 1150RT. It has only one plug per cylinder. A friend's 04 has the dual plug design. Is woodytwoshoes bike an early 04, listed as an 03, or were the Canadian bikes changed before the USA models? Not that I can change mine, just curious.

Link to comment
I'm new to BMW's and have also an 03 1150RT. It has only one plug per cylinder. A friend's 04 has the dual plug design. Is woodytwoshoes bike an early 04, listed as an 03, or were the Canadian bikes changed before the USA models? Not that I can change mine, just curious.

 

Morning dirtdreamer50

 

The very early 2003 1150RT's were single spark with the later builds (after 12/2002) being twin spark.

 

Link to comment
woodytwoshoes

Thanks a lot guys, good to know there is this wealth of info here! I really appreciate it!

Thanks again,

Woody

Link to comment
woodytwoshoes

Mine says 03 with dual spark, dont know if its american or canadian, but definitly German!

Woody

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...