Jump to content
IGNORED

MAC computer trouble


Paul Mihalka

Recommended Posts

My until now faithful 8 year old Imac G5 has a problem. Normally when I stop using it for a few minutes first it darkens the screen to a dim light and a few minutes later it turns off the screen. Any key or mouse movement turns it to full power.

Now the screen only comes on to the dim light. I tried turning the computer off, disconnect the power, no use.

Any suggestions for "do it yourself", or do I have to take it right away to a computer repair shop?

Link to comment

From Apple support site:

 

 

Reset your computer's PRAM (parameter RAM) by doing the following:

If you iMac is on, turn it off by pressing the power button until the computer turns off. You should hear the fans stop working.

Press the power button to restart your computer and immediately hold down the Command, Option, P, and R keys simultaneously. Make sure to keep holding down all four keys while the computer starts up.

When you hear the startup sound for the second time, let go of the keys. If you don't hear a second startup sound, repeat these three steps again; the second startup sound indicates that you have successfully reset the computer's PRAM.

 

Link to comment

Some of those iMacs allowed you to dim the display. Some even had external buttons to allow it. Make sure you haven't dimmed the screen so that it never gets above a certain level. Under the Apple menu, choose System Preferences, and then choose Displays. There's a "brightness" control in there.

Link to comment

Also, under the apple icon select "restart". It will re-establish defaults. Our kitten stood on the key board thereby firing up the computer. She was mesmerized by the repeated pinging sound she was creating (this at 2 a.m.) so stood there until I finally got to her. The results were all sorts of interesting and not so wonderful results but under direction of the apple tech was instructed to do the above restart which sorted out the issues. When I'm not at the computer now I store the keyboard and mouse away from her highness's curiosity.

 

Hope it's a simple fix for you Paul.

Link to comment
Some of those iMacs allowed you to dim the display. Some even had external buttons to allow it. Make sure you haven't dimmed the screen so that it never gets above a certain level. Under the Apple menu, choose System Preferences, and then choose Displays. There's a "brightness" control in there.

This fixed it! Thank you all! Is there something that somebody on this board can't fix? :thumbsup:

Link to comment
This fixed it! Thank you all! Is there something that somebody on this board can't fix? :thumbsup:

The financial and political systems.

 

Glad the fix was so simple. Flat panel displays tend to dim over time; I remember when my iMac G5 first arrived, I felt like I needed sunglasses at full bright; over the years, I have stepped it up gradually, until now it seems about right at maximum. Either that, or I'm going blind....

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...