Jump to content

Oil leak from engine front cover


honest Bob

Recommended Posts

Back again. Found a leak from the front inner engine cover near bottom. ( the oil pump lives in there) Bike is a 97R1100RT. Anyone have an idea where this is coming from???

Link to comment

OK. Big revelation for me when I took the cover off there was oil in it. I now assume that the oil belongs there. Please excuse my inexperience with this motor. LIVE & LEARN. So it was just leaking out through the sealing compound where the cover meets the engine. Anyway, is there anything in there that is worth looking at while I'm there?

Link to comment
OK. Big revelation for me when I took the cover off there was oil in it. I now assume that the oil belongs there. Please excuse my inexperience with this motor. LIVE & LEARN. So it was just leaking out through the sealing compound where the cover meets the engine. Anyway, is there anything in there that is worth looking at while I'm there?

 

HB, I for one, am unclear as to which cover you mean. whichever cover it is, there shouldn't be any oil coming from it. Could you attach a picture so that we can be sure where it is coming from, and hopefully give you some constructive advice.

Andy

Link to comment

Sorry for not getting back to you sooner Andy. I have been living in the garage. If you look back through the threads you will see it all started with small droplets of oil showing up on my rear wheel. This led to the trans. input shaft seal. While in there I discoverred the engine rear main seal was leaking too. Upon final inspection I found some seepage from the engine inner front cover. This is the cover behind the alternator belt cover. The alternator is bolted to it at it's top. The oil pump lives in there and is driven by chain from the crank shaft. The timing sensor plate is bolted to the front of it behind the alternator drive pulley. I know, a picture is worth a thousand words, but I havn't had time to figure out how to attach one yet. Help? I believe the oil belongs there, and my first clue should have been the oil seal in the cover on the crank shaft. There is no gasket under this cover, it is sealed with "3 bond 1209".

Link to comment

Just a thought but I've had my oil temp sensor which is located on the upper front right side of the engine leak oil. Might be worth checking.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...