Jump to content

RT Wont Start....


Recommended Posts

Just got my 2006RT Home from MT, brought in a trailer, battery had drained, charged the battery overnight.

Tried starting it....Nothing! confused.gif

Any ideas, I'm up in Calgary Canada

TIA for all help

Link to comment

Does "Nothing!" mean the motor cranks over but won't catch? Or it just doesn't turn over at all?

If the latter, battery could have a weak cell that allows low current drain items to function (lights, display, etc) but not enough juice to turn the motor over. Charging a battery with a weak cell won't get you anywhere. Can you "bump-start" it?

Link to comment

Jump it to your car battery and if it starts right up, you know its a dead cell. But don't have your car's engine running when you do it. Disconnect your battery cables from the ?bad? battery & jump the car's battery straight to your battery cables. Don't want to over-charge the moto's battery just in case. Or better yet, find a known-good moto (or snowmobile?) battery and use that for your test.

Link to comment

Tried the battery jump...nothing, Red triangle w/ exclamation symbol, and afer that Yellow triangle w/ same !, which goes away, brake failure light which I think its OK, I had an 04 RT and also have a 2002 RS.

Got no idea?? confused.gif

Link to comment

Side stand down? Bike in gear? Make sure in neutral, move side stand while holding starter button (in Neutral!)

Bad side stand disconnect switch?

Link to comment

The red and yellow triangles with the <!> really sound like something else is amiss. My 07 RT does not show anything like that, regardless of position of kill, side stand, neutral, etc. If I have any more brain farts I'll holler back at ya.

Link to comment

One last thought; with side stand up (and with it down) hold clutch in with trans in neutral and try cranking. Pretty complex series of interlocks with the canbus system.

Link to comment

OK... dopeslap.gifdopeslap.gifI being sent to the Sachs 50cc club where I started in 1972, with the idiot award in hand.

I was not depressing the clutch, as I dont have to do that when in neutral on the K1200RS and on the 04 R1150RT.

Thanks a million for your time and patience, you would not have by any chance the owners manual in PDF would you??

The bike is an 06 and has 3300 miles, will need to handle most things on my own as the local steeler hates anyone that goes to your USA and brings them in, they would love to charge me 22k vs 14500



Link to comment
You don't have to pull in the clutch on the '05 12RT. Still sounds like something is amiss. But at least you can start it.


Thats right--probably the clutch interlock switch--betcha there will be a canbus error msg. whent the dealer checks the error codes.


OR--the system senses it's in gear when it really isn't, that makes more sense. Either way, get it fixed before it leaves you stranded on the roadside! wave.gif

Link to comment

Sorry, don't have owners manual in PDF, but try this: after you start the engine, and with the side-stand UP, shift into 1st gear. If the engine immediately dies, the side stand switch is probably the culprit, since this should only occur with the side stand DOWN.

Link to comment
If it is in neutral it should start without the clutch engaged wether the side stand is down or up.


Thats correct. Try starting again in neutral, then put the side stand down, then shift into gear. If it dies, that interlock is working ok. If it doesn't, that could be the problem, and the canbus/ZFE, sensing this, is requiring the clutch be held in on *every* start....? Wouldn't surprise me--it pretty much controls everything electrical.

Link to comment

My bike started acting like this after the last round of updates. If I kill the bike with the sidestand then go to start it I need to pull the clutch in no matter what. Amazing how much control BMW has over these bikes now. One simple update can change MANY things. Like my Gerbing gear does not work through the stock outlet or the BMW charger does not work correctly a couple of updates ago (since fixed with the latest update) or my led tail light now does not work now....

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...