Jump to content

any gps guru


BOXDAWG

Recommended Posts

Recently purchased a ZUMO 450 by Garmin. I,m haveing trouble loading my planned routes from mapsource into the gps unit. I've posted the ? on the Zumo forum as well. Hope someone can help. Thanks Mike

Link to comment

Need a little more info from your first:

Is this a route you created in mapsource or one you got from someone else?

Is your problem with the transfer itself or some step prior or after that?

Are there error messages? If so, when and what are they?

Are there no error messages but you can't seem to find the route?

Did you get the special Zumo that is approved for BMW use? If not...yours is no good and I'll trade you my 276C. smirk.gif

Link to comment

If the Zumo is like the C550 I use in my car, the routes you create in Mapsource are not actually transferred to the GPS. Instead, only the endpoints and any midpoints you specify are transfered. The the GPS then recalculates the route internally, often generating a different route than the one generated by Mapsource.

 

GW

Link to comment

The route is one I've Created on mapsource but when I click tranfer, then send to device there are 4 check boxes in the pop up (maps,waypoints,routes tracks) I can only check the maps box, not the routes. Tried again today and getting can't find device At this point Mr Ed I have An expencive MP3 player.

Link to comment
The route is one I've Created on mapsource but when I click tranfer, then send to device there are 4 check boxes in the pop up (maps,waypoints,routes tracks) I can only check the maps box, not the routes. Tried again today and getting can't find device At this point Mr Ed I have An expencive MP3 player.

Mike, maybe you aren’t waiting long enough for the computer to acquire the Zumo.. When you plug the usb cord in the Zumo must go through all the save route routine then it will talk to the computer & even then it could take a while longer for the computer & GPS to link enough for route transfer.. Does your Zumo show the computer link little logo on it’s screen?.. Maybe try waiting longer before making the transfer..

 

Have you created a proper route? If the way points & routes check box is not highlighted that usually means you either have an improper route made up or the computer hasn’t completely linked with your Zumo or hasn’t acquired the Zumo’s correct internal folder.. Do you have a route showing under routes in the MapSource program? Do you have any shaping or way points showing under waypoints in your MapSource program? The waypoints box will only highlight IF you have waypoints or shaping points on your route..

 

You aren’t using Windows 98 are you? You can but MUST do a manual transfer to the Zumo’s internal memory folder..

 

You might have to manually search for the Zumo on your computer (in MY COMPUTER) then make sure the proper drive is shown in the MapSource program..

 

Once into the Zumo pull the usb plug & the Zumo should go on & boot,, then should ask if you want to import data,, say YES then scroll to what you just put in (xx route) then hit yes.. That should put it under ROUTES in the Zumo..

 

If you are still having problems give me a PM & I will then give you my phone number & can probably talk you through any problems.. I have had a Zumo for quite a while now..

 

You can also E-Mail me your route & I will see if it will load in my Zumo..

 

Twisty

Link to comment
You should be able to select any of those options - Garmin should replace the Zumo.

 

Only if they are on the route being loaded.. If there are no waypoints the waypoints box will not be lit..

 

Twisty

Link to comment

I contacted Garmmin and found out that my version of mapsource will not recognize the zumo unit. They linked me to a download and what do you know it works (SO FAR) clap.gifI'll be keeping my fingers crossed. Thanks to all replies Mike

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...