Jump to content

1100r wont start


coondog

Recommended Posts

I have a 1995 r1100r that cut off while riding.Turns over fine just won't fire.pastfew rides the low fuel light would stay on with the gas tank full.I am not super wrench so any help will be apprecated. thank you.

Link to comment
I have a 1995 r1100r that cut off while riding.Turns over fine just won't fire.pastfew rides the low fuel light would stay on with the gas tank full.I am not super wrench so any help will be apprecated. thank you.

 

Coondog, it’s hard to diagnose over the internet without a little more input from you so this will have to be pretty general..

 

First thing to check is that the kill switch wasn’t accidentally turned off...

 

Next, try opening the fuel filler cap & if you hear a whooshing sound suspect a plugged vent hose or plugged evap canister.. If you hear the whoosh try starting the engine with the fuel filer cap loose..

 

 

Next, you need to check for spark to the spark plugs.. Pull a spark plug wire off a spark plug (little tool to do that should be in your tool kit).. Then find a known good spark plug (either pull one from the engine or use one you have laying around) plug that into the wire & lay it on the cyl head or metal frame.. Then crank the engine over with the ign switch & kill switch turned on.. If you have a bluish colored spark good,, if no spark at all you have ignition problems like coil or HES sensor (very possible the HES as those are know to fail).. (if you find no spark post back for further details here) ..

 

Next you need to check for fuel delivery to the injectors.. (can you hear the fuel pump run when you first turn the ign switch on?).. If you can hear the pump run then pull a fuel line loose at one of the injectors & see if you have a good supply of fuel coming out when you turn the ign switch on (careful to hold a container under the end of the fuel line so you don’t have a fire.. (if no fuel post back for further details here) ..

 

Twisty

Link to comment

Have you checked for spark?

 

I hope it isn't your Hall Effect Sensor. Mine died on me a few weeks ago. Driving down the road and it just shut off.

Link to comment

Probably the HES, but could be the side stand switch (rare). Where are you? Fill in your profile, and we will see if there is someone nearby to help you out. Also, when you try to start it, what does the tach do? Does your RID come on?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...