Jump to content

Engine rattle on cold start


vincentbob

Recommended Posts

My 06 R1200RT has recently had its 6000 mile service, and since then I have noticed that when I pull off from cold there is a pronounced big end type rattle for the first 10 or 15 seconds when under load.

I usually follow the BMW prescribed method of starting up and immediately riding away, even though it goes against my previous practice. But this had not before resulted in the rattle. All subsequent hot starts are without this rattle.

The service sheet shows that 4 litres of Castrol GP2 was added, I don't know what was in before but I assume it was the same?.

To avoid it I now leave the engine to idle for a minute before I ride, but I am concerned that the engine is more worn than it should be, and wonder why it might have changed since the last service.

The bike has never used much oil, and now only uses about 50cc per 1000 miles.

At all other times the engine is quiet, and is noticably smoother that when it was new.

Its my first BMW, so I'm not familiar with typical noises, has anyone had similar experiences.

Many thanks in advance.

Link to comment
My 06 R1200RT has recently had its 6000 mile service, and since then I have noticed that when I pull off from cold there is a pronounced big end type rattle for the first 10 or 15 seconds when under load.

I usually follow the BMW prescribed method of starting up and immediately riding away, even though it goes against my previous practice. But this had not before resulted in the rattle. All subsequent hot starts are without this rattle.

The service sheet shows that 4 litres of Castrol GP2 was added, I don't know what was in before but I assume it was the same?.

To avoid it I now leave the engine to idle for a minute before I ride, but I am concerned that the engine is more worn than it should be, and wonder why it might have changed since the last service.

The bike has never used much oil, and now only uses about 50cc per 1000 miles.

At all other times the engine is quiet, and is noticably smoother that when it was new.

Its my first BMW, so I'm not familiar with typical noises, has anyone had similar experiences.

Many thanks in advance.

 

Can I assume you got your bike from Pidcocks? If so (or even if you used another dealer), give Kieth Ashley a call on 0155 9462233 and describe the problem to him. Pidcocks are trustworthy and will not BS you.

 

If your bike was an 1150 I would have suspected the LH cam chain tensioner - a known issue that is easilly fixed.

 

Cya, Andy

Link to comment
..........If your bike was an 1150 I would have suspected the LH cam chain tensioner - a known issue that is easilly fixed.

 

Cya, Andy

 

I hate to hijack the thread, but my 2002 1150 with 20,000 rattles on start up when left in neutral. Only when cold and never when in gear no matter if underway or just sitting witht the clutch pulled in. Should I be worried. Where can I find out more.

 

Yankee Dog

Link to comment
I hate to hijack the thread, but my 2002 1150 with 20,000 rattles on start up when left in neutral. Only when cold and never when in gear no matter if underway or just sitting witht the clutch pulled in. Should I be worried. Where can I find out more.
Always better to start a new thread on a new subject. If for no other reason than to get maximum visibility to your question.

 

The start up rattle from the cam tensioner is distinctly different from the one you are describing. The tensioner rattle occurs regardless of gear selection and, last for a short time and only occurs upon first start up.

 

The rattle you are describing sounds more like gear movement in the tranny when in neutral, and is completely normal and harmless.

Link to comment

Hi Andy, I got the bike from Balderstone in Peterborough, but since they did excellent work on my brakes (after Balderstone failed) I have taken it to Pidcocks, who serviced it a couple of weeks ago at 6000 miles.

Since the service the bike has run much smoother, but I have noticed this noise. I don't think it can be a cam tensioner as I can feel it as well as hear it, it sounds like the big ends knocking. The fact that it is only there since the service, and only occurs when cold, leads me to suspect the oil. I have never thrashed the engine cold, and although I don't hang around, I have never reved the engine above 7000 rpm. Even now, following the initial rattle, it is impossible to get the noise to return until cold again. Hence, I am seeing difficulty reproducing the problem for Pidcocks. It might be normal for BMW's, I don't know, in the same way as the engine has in time got much smoother (once initial cold start is out of the way).

Regards, Neil

Link to comment

Same for me Bob. Got my '04 RT back from its 25K service and it does exactly as you describe. Did not knock before and like you I got a throttle body sync. Don't think it is the oil as I have used same BMW weight on all changes. I hope it is the cam chain tensioner - one was replaced at 6K miles but this sounds louder.

See ya. Bill

Link to comment
Same for me Bob. Got my '04 RT back from its 25K service and it does exactly as you describe. Did not knock before and like you I got a throttle body sync. Don't think it is the oil as I have used same BMW weight on all changes. I hope it is the cam chain tensioner - one was replaced at 6K miles but this sounds louder.

See ya. Bill

Check if you had a firmware update intalled.

Link to comment

Nothing on the SO and the dealer did not mention it. Did have the battery replaced.

Have the software updates been producing a knock?

See ya. Bill

Link to comment
  • 2 weeks later...

Figured out why my R1200RT rattled/clanked at idle after its 25K service and throttle sync. The dealer left the vapor canister hose off the left throttle body nipple. Reconnected it and idle is much smoother and the clank is gone.

Bill

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...