Jump to content

R1100RT occasionally won't start


bankerhill

Recommended Posts

Occasionally my '97 R1100RT wont start on first attempt. When this happens, I have noticed that the temperature and gas guages are not lit up. If I work the kickstand a few times, the guages will light up and the bike will start. Apparently, the problem is in the switch in the kick stand that keeps the engine from starting when the stand is down. Has anyone reading this had this issue? Was it the switch cited? Is the switch hard to get to and change? Or, is this better left to the dealer?

Link to comment
Occasionally my '97 R1100RT wont start on first attempt. When this happens, I have noticed that the temperature and gas gauges are not lit up. If I work the kickstand a few times, the gauges will light up and the bike will start. Apparently, the problem is in the switch in the kick stand that keeps the engine from starting when the stand is down. Has anyone reading this had this issue? Was it the switch cited? Is the switch hard to get to and change? Or, is this better left to the dealer?

 

The RID not being lit is a good diagnsotic. Item #1 will probably fix it: http://tinyurl.com/wyxvw

Replacement is pretty straightforward.

 

Mick

Tucson

Link to comment

This may not be much help, but I had that problem with my Triumph.

 

There is a plunger switch that was depressed when the stand was down and the little rubber boot had worked off and let crap build up. Once I cleaned it up, oiled it and refitted the boot; it worked fine.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...