Jump to content

Need some help.


Marty Hill

Recommended Posts

A member is stuck in dallas. V7 software was installed in his 12gs prior to his leaving atlanta. Screwed up his electrics. My understanding is that v8 fixes the problem. Is is available in the US? If so, please point me to the info so I can call him.

 

Many thanks.

Link to comment
Mary, CIP 7.0 is the latest in the Technical Service Bulletin list.

 

He called you Mary!!!! lmao.giflmao.giflmao.giflmao.gif

 

Just spoke with my svc. tech today and he indicated v7 is the only thing available. They will not install v7 due to the many problems associated with it.

Link to comment

Remember this thread?

 

I posted this warning:

 

Read the document carefully. Updates to cure functionality and drivability defects may also bring new changes that are undesirable.

 

And...

IMPORTANT: Reprogramming back to the previous software version is not possible!

 

For instance, my 1200 is running flawlessly, but my oil level function is not accurate. It indicates the oil is low when in fact it is at the proper level. There is a fix for this that involves replacing the float and updating to CIP 6.0 or better.

 

I decided to live with the oil sensor problem and avoid the potential risk of the other unwanted and undesirable changes that may come with software update.

Link to comment

Thanks, it is available in the UK at this time. He knew about v7 and it's problems...I will refrain from saying more.

Link to comment

I just had the float on my RT changed and they put new software on. I expect that it would be V7. What sort of problems are people having with this software (and what sort of problems might I have)? I didn't know about the V7 software issue. I don't actually know what version was installed other than they told me its the latest (which from this thread appears to be V7).

Link to comment

Andrew,

 

The dealers have been notified (so I'm told) to stop installing V7. At minimum it causes the aux elec. ports to shut off after a few minutes. Many people use them to power the gps and other goodies. My friends problems went way beyond that. He is back on the road now with BMW paying for the 3 lost days.

Link to comment

Hopefully my dealer got that message. I just had this done on Monday so I guess there is some chance of that. I haven't noticed any problems but I haven't used the power outlet yet (nor have I had chance to ride the bike much either). I'll keep my fingers crossed. No big trips planned for the next little bit so if I do have problems at least I won't be far from home.

 

Andrew,

 

The dealers have been notified (so I'm told) to stop installing V7. At minimum it causes the aux elec. ports to shut off after a few minutes. Many people use them to power the gps and other goodies. My friends problems went way beyond that. He is back on the road now with BMW paying for the 3 lost days.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...