Jump to content

Strange Buzz


otis

Recommended Posts

I developed a starange buzz yesterday. I know it's hard to describe and/or diagnose over the net, but maybe a suggestion will lead to finding the cause.

 

When I take off from a light and get to around 5K, there is a BZZZZZZ..is the best way to describe it. Almost sounds like a panel or some harmonic high pitch BZZZ, but I coasted with clurch in and no noise. The noise is loudest if I'm in 3rd or 4th cruising at 4-4.5K...or if cuising at 5K and let off throttle and engine break till 4K. It seems to be coming from the front, but really hard to tell.

 

Just before this started, I double clutched taking off from a light. Just didn't give enough throttle at first....not sure if concidence, but it started right after.

 

I looked around for lose parts, but no go....Any ideas???

 

Thanks...Pat

Link to comment
I developed a starange buzz yesterday. I know it's hard to describe and/or diagnose over the net, but maybe a suggestion will lead to finding the cause.

 

When I take off from a light and get to around 5K, there is a BZZZZZZ..is the best way to describe it. Almost sounds like a panel or some harmonic high pitch BZZZ, but I coasted with clurch in and no noise. The noise is loudest if I'm in 3rd or 4th cruising at 4-4.5K...or if cuising at 5K and let off throttle and engine break till 4K. It seems to be coming from the front, but really hard to tell.

 

Just before this started, I double clutched taking off from a light. Just didn't give enough throttle at first....not sure if concidence, but it started right after.

 

I looked around for lose parts, but no go....Any ideas???

 

Thanks...Pat

 

Otis, your buzz could be about anything..

When I fist rode my 02 RT it also had a couple of buzzing areas at 4000-6000 RPM's.. One was the center stand contacting the muffler on the bottom (rubber bumper too short) & the other was a missing nut up under the L/H side of the fairing (fairing attachment nut fell off)..

 

Twisty

Link to comment

Otis, I should have also mentioned above that I still have a vibration disturbance at 4000-5000 RPM's,, the engine buzzes somewhat in that RPM range but all on the bike is pretty quiet now.. To me it feels like the vibes are high on the engine, or at least well off the engine roll center & not at first order firing frequency (like alternator disturbance).. I did check the alternator bolts for being loose & none found.. When I have the opportunity I am going to run the bike with the alternator belt removed to see if that can shed some light on the 4000-5000 RPM disturbance.. I have felt a lot of alternator related buzz problems in my life & to me that 4000-5000 range would fit the pattern of an off order disturbance..

 

Twisty

Link to comment

"I developed a starange buzz yesterday. I know it's hard to describe ....."

 

And how are you feeling today? smirk.gif

Have you tried to reproduce the sound in the garage? Put a fan or two in front of the cylinders and rev it up to where the noise is usually heard.

Link to comment

Thanks for all the suggestions....

 

I'm still searching, but haven't found it yet. I'm going to pull the panels and look around .....maybe they need a re-alignment.

 

Twisty - it does seem high on the engine; like a alternator buzz....or maybe the cam chain tensioner. It's annoying.......

 

Later...Pat

Link to comment

I've gone over the body panels, horn ect., but didn't find anything.

 

I know the old cam tensioner design causes rapping at start-up, but has anyone noticed a difference in sound (after upgrade) at the mid-upper rpm range, say 4000 - 6000.

 

Thanks....Pat

Link to comment

You know what it could be. I hear a buzzing that seems to be created by the CAT converter. Something inside or the seams loosen to create that weird buzz at higher rpm. Just a thought. wink.gif

Link to comment

Well, I'm still buzzin' cool.gif

 

Anyway, I found an exhaust manifold to head nut slightly loose. Tightened it up and noise got dramatically less...almost gone. Now, I'm thinking the gasket is not sealing correct anymore from being loose. I'll replace and see......

Thanks to all...Pat

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...