Jump to content

Suspension Glitch on '17 RT


BamaJohn

Recommended Posts

BamaJohn

Anyone else seen this?:

Once and again my bike throws the yellow triangle and the symbol in the photo below....it happened 3 times in one day last week.

The symbol is of the rear shock and the owner's manual says it an electronic issue with the suspension system.

When it happens, the suspension gets really stiff/harsh-feeling, but nothing else of consequence that I can tell.

Stopping, key off, reboot, restart engine and it goes away...until the next time it happens.  

I love this bike, and if that's the worst thing that happens, I'm good!  Just wondering if anyone else has seen this.

 

 

IMG_5942.jpg

Link to comment
Boxflyer

If it was mine, I'd try the ESA Calibration with the GS-911 to see if it can regain control of the module…if nothing else, you may see what the fault is that might be stored.

  • Like 2
  • Thanks 1
Link to comment
Frank Brown

Just an idea, next time this happens, don't turn off bike but change to Road or Rain and then to two up and/or luggage to see what happens???????/

  • Thinking 1
Link to comment
Rinkydink

Never had that happen either. One of the things I dislike about technology advanced vehicles. All is well until well, all is not well. 

Link to comment
BrianM
On 5/16/2021 at 8:38 PM, Rinkydink said:

Never had that happen either. One of the things I dislike about technology advanced vehicles. All is well until well, all is not well. 

Was true of low technology vehicles - all was well until all was not well.

  • Like 1
Link to comment
Paul De
On 5/16/2021 at 8:38 PM, Rinkydink said:

Never had that happen either. One of the things I dislike about technology advanced vehicles. All is well until well, all is not well. 

 

Haha, you must never have owned a '70's motorcycle with Lucas Electrics...Lucas was the Price of Darkness!

 

As to the system warning symbol intermittently appearing. It might be worth checking the electrical connectors to the shock and the stroke sensor attached to the Paralever. 

  • Like 1
Link to comment
BamaJohn
5 hours ago, Paul De said:

 

Haha, you must never have owned a '70's motorcycle with Lucas Electrics...Lucas was the Price of Darkness!

 

As to the system warning symbol intermittently appearing. It might be worth checking the electrical connectors to the shock and the stroke sensor attached to the Paralever. 

Haven't seen the glitch lately.  I'm going to a buddy's house friday to start a 3-day ride and plug the GS-911 in, to see if the bike threw any codes...will check the connections you mention at that point...thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...